.NET 3.5 Missing – Windows 10

.NET 3.5 Framework

The latest versions of Windows do not ship with the .NET Framework version 3.5 required to run hdcinematics.com applications. Should you receive an missing .NET 3.5 Framework error try this:

Open Control Panel and Programs and Features – at the top left, click on “Turn Windows features on or off”

In the dialog box that appears, check the entry for .NET Framework 3.5 (includes .Net 2.0 and 3.0)

Hit OK and let Windows do its thing – once installed your applications should be ready to run

Leave a Reply

Your email address will not be published. Required fields are marked *